mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-28 22:57:37 +00:00
13 lines
525 B
Diff
13 lines
525 B
Diff
Index: ext/readline/readline.c
|
|
===================================================================
|
|
--- ext/readline/readline.c (revision 45224)
|
|
+++ ext/readline/readline.c (revision 45225)
|
|
@@ -1974,7 +1974,7 @@
|
|
|
|
rl_attempted_completion_function = readline_attempted_completion_function;
|
|
#if defined(HAVE_RL_PRE_INPUT_HOOK)
|
|
- rl_pre_input_hook = (Function *)readline_pre_input_hook;
|
|
+ rl_pre_input_hook = (rl_hook_func_t *)readline_pre_input_hook;
|
|
#endif
|
|
#ifdef HAVE_RL_CATCH_SIGNALS
|
|
rl_catch_signals = 0;
|