mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
13 lines
357 B
Diff
13 lines
357 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 48d445b030..fe9bcb4765 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -7,7 +7,7 @@ cmake_minimum_required(VERSION 3.0.0 FATAL_ERROR)
|
|
set(MIN_QT_VERSION 5.9.0)
|
|
set(MIN_FRAMEWORKS_VERSION 5.44.0)
|
|
|
|
-set( CMAKE_CXX_STANDARD 11 )
|
|
+set( CMAKE_CXX_STANDARD 14 )
|
|
set( CMAKE_CXX_STANDARD_REQUIRED ON )
|
|
|
|
|