alarm/omxplayer-git to 482.17b81a8-1

This commit is contained in:
Kevin Mihelich 2016-05-10 00:44:14 +00:00
parent 53996e49d9
commit 46a567dbbe
2 changed files with 7 additions and 7 deletions

View file

@ -1,4 +1,4 @@
From d206dd65f0f65d483ceeb79e3e31956fb7b0396c Mon Sep 17 00:00:00 2001
From 7f9fbea4929df87d96878d5899f2e4b017fc9fa8 Mon Sep 17 00:00:00 2001
From: Kevin Mihelich <kevin@archlinuxarm.org>
Date: Wed, 24 Sep 2014 08:47:14 -0600
Subject: [PATCH] alarm fixes
@ -10,7 +10,7 @@ Subject: [PATCH] alarm fixes
3 files changed, 16 insertions(+), 62 deletions(-)
diff --git a/Makefile b/Makefile
index 80b63b1..47d196b 100644
index bcfadfb..3e6a994 100644
--- a/Makefile
+++ b/Makefile
@@ -2,9 +2,9 @@ include Makefile.include
@ -38,8 +38,8 @@ index 80b63b1..47d196b 100644
bash gen_version.sh > version.h
omxplayer.bin: version $(OBJS)
- $(CXX) $(LDFLAGS) -o omxplayer.bin $(OBJS) -lvchiq_arm -lvcos -ldbus-1 -lrt -lpthread -lavutil -lavcodec -lavformat -lswscale -lswresample -lpcre
+ $(CXX) -o omxplayer.bin $(OBJS) $(LDFLAGS) -lvchiq_arm -lvcos -ldbus-1 -lrt -lpthread -lavutil -lavcodec -lavformat -lswscale -lswresample -lpcre
- $(CXX) $(LDFLAGS) -o omxplayer.bin $(OBJS) -lvchiq_arm -lvchostif -lvcos -ldbus-1 -lrt -lpthread -lavutil -lavcodec -lavformat -lswscale -lswresample -lpcre
+ $(CXX) -o omxplayer.bin $(OBJS) $(LDFLAGS) -lvchiq_arm -lvchostif -lvcos -ldbus-1 -lrt -lpthread -lavutil -lavcodec -lavformat -lswscale -lswresample -lpcre
$(STRIP) omxplayer.bin
help.h: README.md Makefile
@ -119,7 +119,7 @@ index 58e9560..4789f10 100644
+LDFLAGS += -L/opt/vc/lib/
+INCLUDES += -I/opt/vc/include -I/opt/vc/include/interface/vmcs_host/linux -I/opt/vc/include/interface/vcos/pthreads -I/usr/include/freetype2 -I/usr/include/dbus-1.0 -I/usr/lib/dbus-1.0/include
diff --git a/omxplayer.cpp b/omxplayer.cpp
index 6952953..c7cf2af 100644
index 5c03171..d3b4abc 100644
--- a/omxplayer.cpp
+++ b/omxplayer.cpp
@@ -83,8 +83,8 @@ bool m_osd = true;
@ -134,5 +134,5 @@ index 6952953..c7cf2af 100644
bool m_asked_for_font = false;
bool m_asked_for_italic_font = false;
--
2.7.3
2.8.2

View file

@ -19,7 +19,7 @@ conflicts=('omxplayer' 'omxplayer-bin')
source=('git://github.com/popcornmix/omxplayer.git'
'0001-alarm-fixes.patch')
md5sums=('SKIP'
'1ce316079d5650c98826f89cfb96f99d')
'9950f307ba9921feb75ad25cf35a7d39')
pkgver() {
cd omxplayer