PKGBUILDs/community/python-debugpy/fix-build.patch
2022-07-06 23:02:12 +00:00

13 lines
485 B
Diff

diff --git a/src/debugpy/_vendored/pydevd/pydevd_attach_to_process/common/python.h b/src/debugpy/_vendored/pydevd/pydevd_attach_to_process/common/python.h
index 6d39865e..04790698 100644
--- a/src/debugpy/_vendored/pydevd/pydevd_attach_to_process/common/python.h
+++ b/src/debugpy/_vendored/pydevd/pydevd_attach_to_process/common/python.h
@@ -18,6 +18,7 @@
#define __PYTHON_H__
#include "../common/py_version.hpp"
+#include <cstdint>
#ifndef _WIN32
typedef unsigned int DWORD;