mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
11 lines
501 B
Diff
11 lines
501 B
Diff
--- xpcom/base/nscore.h 2009-05-02 17:43:48.000000000 +0100
|
|
+++ xpcom/base/nscore.h 2012-08-10 23:08:07.168628118 +0100
|
|
@@ -182,7 +182,7 @@
|
|
#define NS_IMPORT_(type) NS_EXTERNAL_VIS_(type)
|
|
#define NS_EXPORT NS_EXTERNAL_VIS
|
|
#define NS_EXPORT_(type) NS_EXTERNAL_VIS_(type)
|
|
-#define NS_IMETHOD_(type) virtual IMETHOD_VISIBILITY type NS_DEFCALL
|
|
+#define NS_IMETHOD_(type) virtual type
|
|
#define NS_IMETHODIMP_(type) type
|
|
#define NS_METHOD_(type) type
|
|
#define NS_CALLBACK_(_type, _name) _type (* _name)
|