mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
12 lines
542 B
Diff
12 lines
542 B
Diff
diff -ruN a/CMakeLists.txt b/CMakeLists.txt
|
|
--- a/CMakeLists.txt 2022-08-30 19:35:13.000000000 +0200
|
|
+++ b/CMakeLists.txt 2022-09-08 23:27:01.798347756 +0200
|
|
@@ -169,7 +169,7 @@
|
|
# Example for map file and custom linker script
|
|
#set(CMAKE_EXE_LINKER_FLAGS " -Xlinker -Map=output.map -T\"${CMAKE_CURRENT_SOURCE_DIR}/linker.ld\"")
|
|
|
|
-set(CMAKE_C_FLAGS "-Wall -Wextra -Wno-unused -Werror ${CMAKE_C_FLAGS}")
|
|
+set(CMAKE_C_FLAGS "-Wall -Wextra -Wno-unused ${CMAKE_C_FLAGS}")
|
|
|
|
####################################################
|
|
# Build Options
|