mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-28 22:57:37 +00:00
13 lines
356 B
Diff
13 lines
356 B
Diff
diff --git i/meson.build w/meson.build
|
|
index a4dfa62255..931e0389e6 100644
|
|
--- i/meson.build
|
|
+++ w/meson.build
|
|
@@ -705,6 +705,8 @@ endif
|
|
# Define DEBUG for debug builds only (debugoptimized is not included on this one)
|
|
if get_option('buildtype') == 'debug'
|
|
pre_args += '-DDEBUG'
|
|
+else
|
|
+ pre_args += '-DNDEBUG'
|
|
endif
|
|
|
|
if get_option('shader-cache')
|