PKGBUILDs/core/kernel26/0001-MTD-partitons-used-by-the-Seagate-FreeAgent-DockStar.patch

16 lines
356 B
Diff

--- a/arch/arm/mach-kirkwood/sheevaplug-setup.c
+++ b/arch/arm/mach-kirkwood/sheevaplug-setup.c
@@ -34,6 +34,10 @@ static struct mtd_partition sheevaplug_nand_parts[] = {
}, {
.name = "root",
.offset = MTDPART_OFS_NXTBLK,
+ .size = SZ_32M
+ }, {
+ .name = "data",
+ .offset = MTDPART_OFS_NXTBLK,
.size = MTDPART_SIZ_FULL
},
};
--
1.6.4.4