mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
12 lines
513 B
Diff
12 lines
513 B
Diff
diff -ruN a/CMakeLists.txt b/CMakeLists.txt
|
|
--- a/CMakeLists.txt 2022-09-27 23:21:19.000000000 +0200
|
|
+++ b/CMakeLists.txt 2022-09-28 13:26:25.001693738 +0200
|
|
@@ -173,7 +173,7 @@
|
|
# Windows cl.exe does not support the -Wextra, -Wno-unused and -Werror flags.
|
|
set(CMAKE_C_FLAGS "-Wall ${CMAKE_C_FLAGS}")
|
|
else()
|
|
-set(CMAKE_C_FLAGS "-Wall -Wextra -Wno-unused -Werror ${CMAKE_C_FLAGS}")
|
|
+set(CMAKE_C_FLAGS "-Wall -Wextra -Wno-unused ${CMAKE_C_FLAGS}")
|
|
endif()
|
|
|
|
####################################################
|