mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2025-02-27 00:10:29 +00:00
12 lines
458 B
Diff
12 lines
458 B
Diff
Index: /trunk/Source/JavaScriptCore/runtime/JSArrayBufferView.h
|
|
===================================================================
|
|
--- trunk/Source/JavaScriptCore/runtime/JSArrayBufferView.h (revision 211433)
|
|
+++ trunk/Source/JavaScriptCore/runtime/JSArrayBufferView.h (revision 211434)
|
|
@@ -168,5 +168,5 @@
|
|
void neuter();
|
|
|
|
- void* vector()
|
|
+ void* vector() const
|
|
{
|
|
return m_vector.getPredicated(
|
|
this,
|