mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
36 lines
1.1 KiB
Diff
36 lines
1.1 KiB
Diff
From 199913f814f1c21d612514ee6455940096fdaf50 Mon Sep 17 00:00:00 2001
|
|
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
|
Date: Sun, 21 Dec 2014 18:04:05 -0700
|
|
Subject: [PATCH 1/2] remove cross-compiling
|
|
|
|
---
|
|
arch/arm/config.mk | 2 +-
|
|
arch/arm/cpu/aml_meson/config.mk | 2 +-
|
|
2 files changed, 2 insertions(+), 2 deletions(-)
|
|
|
|
diff --git a/arch/arm/config.mk b/arch/arm/config.mk
|
|
index 0f9bffe..ecd547a 100755
|
|
--- a/arch/arm/config.mk
|
|
+++ b/arch/arm/config.mk
|
|
@@ -21,7 +21,7 @@
|
|
# MA 02111-1307 USA
|
|
#
|
|
|
|
-CROSS_COMPILE ?= arm-none-eabi-
|
|
+#CROSS_COMPILE ?= arm-none-eabi-
|
|
#arm-linux-
|
|
|
|
ifeq ($(BOARD),omap2420h4)
|
|
diff --git a/arch/arm/cpu/aml_meson/config.mk b/arch/arm/cpu/aml_meson/config.mk
|
|
index 151ef9a..c0b0b2e 100755
|
|
--- a/arch/arm/cpu/aml_meson/config.mk
|
|
+++ b/arch/arm/cpu/aml_meson/config.mk
|
|
@@ -1,4 +1,4 @@
|
|
-CROSS_COMPILE=arm-none-eabi-
|
|
+#CROSS_COMPILE=arm-none-eabi-
|
|
ARM_CPU=cortex-a9
|
|
PLATFORM_CPPFLAGS += $(call cc-option,-mcpu=cortex-a9 -ffixed-r8 -mno-long-calls -Wall -fPIC )
|
|
PF_CPPFLAGS_NO_UNALIGNED := $(call cc-option, -mno-unaligned-access,)
|
|
--
|
|
2.2.1
|
|
|