mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
23 lines
806 B
Diff
23 lines
806 B
Diff
From 18855a034a2b1b386688b596c5924bb562cccdcb Mon Sep 17 00:00:00 2001
|
|
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
|
Date: Sat, 25 Nov 2017 10:06:57 -0700
|
|
Subject: [PATCH] disable LTO
|
|
|
|
---
|
|
cmake/compiler_settings.cmake | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/cmake/compiler_settings.cmake b/cmake/compiler_settings.cmake
|
|
index 101b19f..f93df52 100644
|
|
--- a/cmake/compiler_settings.cmake
|
|
+++ b/cmake/compiler_settings.cmake
|
|
@@ -77,5 +77,5 @@ if (CMAKE_COMPILER_IS_GNUCXX OR LXQT_COMPILER_IS_CLANGCXX)
|
|
# set(LTO_FLAGS "-flto")
|
|
endif()
|
|
# apply these options to "Release" build type only
|
|
- set(CMAKE_CXX_FLAGS_RELEASE "${CMAKE_CXX_FLAGS_RELEASE} ${LTO_FLAGS}")
|
|
+ #set(CMAKE_CXX_FLAGS_RELEASE "${CMAKE_CXX_FLAGS_RELEASE} ${LTO_FLAGS}")
|
|
endif()
|
|
--
|
|
2.24.1
|
|
|