mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
14 lines
562 B
Diff
14 lines
562 B
Diff
--- third_party/skia/src/ports/SkFontHost_FreeType.cpp.orig 2019-07-19 11:08:34.770972665 +0000
|
|
+++ third_party/skia/src/ports/SkFontHost_FreeType.cpp 2019-07-19 11:08:44.274442065 +0000
|
|
@@ -128,9 +128,9 @@ public:
|
|
: fGetVarDesignCoordinates(nullptr)
|
|
, fGetVarAxisFlags(nullptr)
|
|
, fLibrary(nullptr)
|
|
- , fIsLCDSupported(false)
|
|
+ , fIsLCDSupported(true)
|
|
, fLightHintingIsYOnly(false)
|
|
- , fLCDExtra(0)
|
|
+ , fLCDExtra(2)
|
|
{
|
|
if (FT_New_Library(&gFTMemory, &fLibrary)) {
|
|
return;
|