mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
13 lines
460 B
Diff
13 lines
460 B
Diff
diff --git a/src/bootstrap/builder.rs b/src/bootstrap/builder.rs
|
|
index e54c9360baec..9e4cd5ebca74 100644
|
|
--- a/src/bootstrap/builder.rs
|
|
+++ b/src/bootstrap/builder.rs
|
|
@@ -145,7 +145,7 @@ impl StepDescription {
|
|
only_hosts: S::ONLY_HOSTS,
|
|
should_run: S::should_run,
|
|
make_run: S::make_run,
|
|
- name: unsafe { ::std::intrinsics::type_name::<S>() },
|
|
+ name: std::any::type_name::<S>(),
|
|
}
|
|
}
|
|
|