mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
19 lines
720 B
Diff
19 lines
720 B
Diff
diff --git a/third_party/blink/renderer/platform/text/character_property_data_generator.h b/third_party/blink/renderer/platform/text/character_property_data_generator.h
|
|
index 28fb6a9..bb4dbd7 100644
|
|
--- a/third_party/blink/renderer/platform/text/character_property_data_generator.h
|
|
+++ b/third_party/blink/renderer/platform/text/character_property_data_generator.h
|
|
@@ -244,10 +244,12 @@ static const UChar32 kIsHangulRanges[] = {
|
|
0xD7B0, 0xD7FF,
|
|
// Halfwidth Hangul Jamo
|
|
// https://www.unicode.org/charts/nameslist/c_FF00.html
|
|
- 0xFFA0, 0xFFDC,
|
|
+ 0xFFA0, 0xFFDB,
|
|
};
|
|
|
|
-static const UChar32 kIsHangulArray[] = {};
|
|
+static const UChar32 kIsHangulArray[] = {
|
|
+ 0xFFDC,
|
|
+};
|
|
|
|
} // namespace blink
|
|
|