mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
26 lines
933 B
Diff
26 lines
933 B
Diff
From 4f73d3d82d7973d8f68f7aec4a6051248904289d Mon Sep 17 00:00:00 2001
|
|
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
|
Date: Sat, 29 Oct 2016 12:04:40 -0600
|
|
Subject: [PATCH 06/13] usbtv: remove unused variable
|
|
|
|
Signed-off-by: Kevin Mihelich <kevin@archlinuxarm.org>
|
|
---
|
|
drivers/media/usb/usbtv/usbtv-video.c | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/drivers/media/usb/usbtv/usbtv-video.c b/drivers/media/usb/usbtv/usbtv-video.c
|
|
index a5eb726b2a0f..4f450c61ea74 100644
|
|
--- a/drivers/media/usb/usbtv/usbtv-video.c
|
|
+++ b/drivers/media/usb/usbtv/usbtv-video.c
|
|
@@ -602,7 +602,7 @@ static int usbtv_queue_setup(struct vb2_queue *vq,
|
|
const void *parg, unsigned int *nbuffers,
|
|
unsigned int *nplanes, unsigned int sizes[], void *alloc_ctxs[])
|
|
{
|
|
- const struct v4l2_format *fmt = parg;
|
|
+ /* const struct v4l2_format *fmt = parg; */
|
|
struct usbtv *usbtv = vb2_get_drv_priv(vq);
|
|
|
|
if (*nbuffers < 2)
|
|
--
|
|
2.13.3
|
|
|