mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
12 lines
283 B
Diff
12 lines
283 B
Diff
diff --git a/CImg.h b/CImg.h
|
|
index af63bcb..c7757fc 100644
|
|
--- a/CImg.h
|
|
+++ b/CImg.h
|
|
@@ -417,6 +417,7 @@
|
|
#endif
|
|
#include <cstddef>
|
|
#include <opencv2/opencv.hpp>
|
|
+#include <opencv2/videoio/videoio_c.h>
|
|
#if CV_MAJOR_VERSION >=3
|
|
#define _cimg_fourcc cv::VideoWriter::fourcc
|
|
#else
|