PKGBUILDs/community/gmic/gmic-opencv4.patch
2019-03-15 18:23:08 +00:00

13 lines
283 B
Diff

diff --git a/CImg.h b/CImg.h
index af63bcb..c7757fc 100644
--- a/CImg.h
+++ b/CImg.h
@@ -417,6 +417,7 @@
#endif
#include <cstddef>
#include <opencv2/opencv.hpp>
+#include <opencv2/videoio/videoio_c.h>
#if CV_MAJOR_VERSION >=3
#define _cimg_fourcc cv::VideoWriter::fourcc
#else