PKGBUILDs/community/nodejs/atomic.patch
2018-08-16 23:15:28 +00:00

16 lines
374 B
Diff

--- node.gyp.orig 2018-08-16 12:34:32.110341767 -0600
+++ node.gyp 2018-08-16 12:35:47.914941800 -0600
@@ -320,6 +320,12 @@
'<(SHARED_INTERMEDIATE_DIR)' # for node_natives.h
],
+ 'link_settings': {
+ 'libraries': [
+ '-latomic',
+ ],
+ },
+
'sources': [
'src/async_wrap.cc',
'src/bootstrapper.cc',