mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
23 lines
731 B
Diff
23 lines
731 B
Diff
From 04b3e88cdeb847efd3917b534bc53a74c572dcdf Mon Sep 17 00:00:00 2001
|
|
From: Erwin Coumans <erwincoumans@google.com>
|
|
Date: Tue, 7 Feb 2017 19:15:22 -0800
|
|
Subject: [PATCH] Attempt to use VERSION string for CMakeLists.txt See Issue
|
|
953, https://github.com/bulletphysics/bullet3/issues/953
|
|
|
|
---
|
|
CMakeLists.txt | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 26e662c..66f8871 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -5,7 +5,7 @@ set(CMAKE_ALLOW_LOOSE_LOOP_CONSTRUCTS true)
|
|
SET(MSVC_INCREMENTAL_DEFAULT ON)
|
|
|
|
PROJECT(BULLET_PHYSICS)
|
|
-SET(BULLET_VERSION 2.85)
|
|
+FILE (STRINGS "VERSION" BULLET_VERSION)
|
|
|
|
IF(COMMAND cmake_policy)
|
|
cmake_policy(SET CMP0003 NEW)
|