mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
12 lines
875 B
Diff
12 lines
875 B
Diff
diff -urN a/build.xml b/build.xml
|
|
--- a/build.xml 2013-09-17 09:19:37.000000000 -0600
|
|
+++ b/build.xml 2014-02-13 19:36:57.481202993 -0700
|
|
@@ -250,7 +250,7 @@
|
|
</target>
|
|
|
|
<target name="maven-compile" depends="compile-boot,process-classes" description="compiles Maven using the bootstrap Maven, skipping automated tests">
|
|
- <java fork="${maven-compile.fork}" classname="org.apache.maven.cli.MavenCli" failonerror="true" timeout="600000" maxmemory="${maven-compile.maxmemory}">
|
|
+ <java fork="${maven-compile.fork}" classname="org.apache.maven.cli.MavenCli" failonerror="true" timeout="6000000" maxmemory="${maven-compile.maxmemory}">
|
|
<!--jvmarg line="-Xdebug -Xnoagent -Djava.compiler=NONE -Xrunjdwp:transport=dt_socket,server=y,suspend=y,address=8000"/-->
|
|
<!--jvmarg value="${maven-compile.jvmargs}"/-->
|
|
<classpath refid="maven.classpath" />
|