mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
13 lines
549 B
Diff
13 lines
549 B
Diff
# Copyright 2014 Sébastien Luttringer
|
|
|
|
--- a/tools/thermal/tmon/Makefile
|
|
+++ b/tools/thermal/tmon/Makefile
|
|
@@ -21,7 +21,7 @@ OBJS = tmon.o tui.o sysfs.o pid.o
|
|
OBJS +=
|
|
|
|
tmon: $(OBJS) Makefile tmon.h
|
|
- $(CC) ${CFLAGS} $(LDFLAGS) $(OBJS) -o $(TARGET) -lm -lpanel -lncursesw -ltinfo -lpthread
|
|
+ $(CC) ${CFLAGS} $(LDFLAGS) $(OBJS) -o $(TARGET) -lm -lpanel -lncursesw -lpthread
|
|
|
|
valgrind: tmon
|
|
sudo valgrind -v --track-origins=yes --tool=memcheck --leak-check=yes --show-reachable=yes --num-callers=20 --track-fds=yes ./$(TARGET) 1> /dev/null
|