mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
28 lines
1.3 KiB
Diff
28 lines
1.3 KiB
Diff
From eb997db5527c01fd12c321a6abc52b7cff882e50 Mon Sep 17 00:00:00 2001
|
|
From: Mohamed Amir Yosef <mamir@chromium.org>
|
|
Date: Thu, 9 Jan 2020 21:22:19 +0000
|
|
Subject: [PATCH] [Sync] Enable USSPasswords by default
|
|
|
|
Change-Id: I021cd952d7a2917a8fb7203cabdac612251193df
|
|
Reviewed-on: https://chromium-review.googlesource.com/c/chromium/src/+/1963804
|
|
Auto-Submit: Mohamed Amir Yosef <mamir@chromium.org>
|
|
Reviewed-by: Mikel Astiz <mastiz@chromium.org>
|
|
Commit-Queue: Mohamed Amir Yosef <mamir@chromium.org>
|
|
Cr-Commit-Position: refs/heads/master@{#729902}
|
|
---
|
|
components/sync/driver/sync_driver_switches.cc | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/components/sync/driver/sync_driver_switches.cc b/components/sync/driver/sync_driver_switches.cc
|
|
index ddff8b91419..999384aa68a 100644
|
|
--- a/components/sync/driver/sync_driver_switches.cc
|
|
+++ b/components/sync/driver/sync_driver_switches.cc
|
|
@@ -55,7 +55,7 @@ const base::Feature kStopSyncInPausedState{"StopSyncInPausedState",
|
|
|
|
// Enable USS implementation of Passwords datatype.
|
|
const base::Feature kSyncUSSPasswords{"SyncUSSPasswords",
|
|
- base::FEATURE_DISABLED_BY_DEFAULT};
|
|
+ base::FEATURE_ENABLED_BY_DEFAULT};
|
|
|
|
// Enable USS implementation of Nigori datatype.
|
|
const base::Feature kSyncUSSNigori{"SyncUSSNigori",
|