mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
20 lines
403 B
Diff
20 lines
403 B
Diff
--- a/Input/mikmod/drv_xmms.c 2003-05-19 23:22:06.000000000 +0200
|
|
+++ b/Input/mikmod/drv_xmms.c 2012-11-16 18:52:41.264644767 +0100
|
|
@@ -117,6 +117,10 @@
|
|
return VC_Init();
|
|
}
|
|
|
|
+static void xmms_CommandLine(CHAR * commandLine)
|
|
+{
|
|
+}
|
|
+
|
|
MDRIVER drv_xmms =
|
|
{
|
|
NULL,
|
|
@@ -126,5 +130,6 @@
|
|
"xmms",
|
|
NULL,
|
|
#endif
|
|
+ xmms_CommandLine, // Was missing
|
|
xmms_IsThere,
|
|
VC_SampleLoad,
|